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Format Painter 

Microsoft Office has a feature called the Format Painter.  It has been a standard icon on the 

formatting toolbar of Word, Excel, and PowerPoint for many years and yet I have spoken with 

many people that do not know how to use it. 

 NOTE:  In Office 2007 and 2010, it is located on the "Home" Tab within the “Clipboard” 

area of the Ribbon. 

Open the Microsoft Office program in which you would like to work. 

Highlight the text that has the formatting (font size, font style, font color, etc) that you wish to 

copy. 

Click on the "Paintbrush" icon on the formatting toolbar (Office 2003) or the “Clipboard” area 

of the "Home" tab (Office 2007 and newer). 

 

Click and drag the mouse to highlight the text in which you would like to have the same 

formatting. 

Notice the mouse turns into a paintbrush as you are dragging. 

Once you release the mouse button, you will notice the text now has the same formatting as 

the text from which you copied. 

 HINT:  Double-click the Format Painter to copy multiple sections of text.  Once you have 

completed clicking and dragging to copy the format, press the ESC key to deselect the 

Format Painter. 
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Mouse-Less Right-Click 

People are always asking me how I am so fast on the computer.  My answer is that I try to keep 

my hands on the keyboard and avoid the mouse as much as I can.  Really?  Yes, really! 

One easy tip that many people do not know is that you can use your Keyboard to do a Mouse 

Right-Click.  You've been told for years to Right-Click whenever possible to receive shortcut 

menus.  Well, you do not need your mouse to perform a Right-click. 

Find the button in the picture below on your keyboard.  It is usually located next to the CTRL 

button. 

 

Simply press this button and the right-click (or shortcut) menu will appear. 

Use your arrow keys to navigate the menu and press ENTER to select an item. 

 HINT: Shift + F10 also works to perform the mouse right-click. This may not work on a 

laptop or special keyboards. 

This is especially helpful when your wireless mouse's battery dies and you are in the middle of a 

document. 
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Create Your Own Keyboard Shortcuts 

Did you know that you can create your own keyboard shortcuts? 

If you're not an expert, it can take many clicks and a lot of menu navigations to perform basic 
tasks. With shortcut keys, you can speed up your working pace without lifting your hands from 
the keyboard. 

For example, if you are using the "Word Count" feature often, you can assign any key 
combination like “Alt”+”W” to run the Word Count command. 

Follow these simple steps to create your own shortcuts for your favorite commands: 

In Word 2007, the Customize Option is located on the "Office" button and then "Word 
Options." In newer versions, the Customize Option is located on the “File” Tab, “Options,” and 
then “Customize Ribbon.” 

Click on the "Keyboard..." button. 

A list of all the categories of commands will appear on the left side of a new dialog box. 

 

Click on the Category that contains the command which you want to assign a shortcut key. 

From the right side, choose the Command you want to assign a keyboard shortcut and then 
Type or Click the key combination you want to use to create the shortcut. 

Now click on the Assign button and then click Close. 

Now, when you are ready to perform the command, simply use your Shortcut Keys.  
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More Keyboard Shortcuts 

Let's focus on a special keyboard button.  Usually between the ALT and CTRL keys, Windows 

keyboards have a "Windows Logo" key.  It is a key that has the Windows Logo on it.  This key 

helps users perform functions without the need for a mouse. 

 

1 Windows Key 

Windows Key = brings up the "Start" menu 

Windows Key + E = brings up the "My Computer" window 

Windows Key + M = minimizes all open windows 

Windows Key + Shift + M = restores all windows 

Windows Key + F = brings up the "Search" window 

Windows Key + R = brings up the "Run" dialog box 

Windows Key + Break key (located above the page up/down keys) = brings up "System 

Properties" window. 
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Even More Keyboard Shortcuts 

There are so many keyboard shortcuts that I had to offer more.  Keep this list handy or 
bookmark this page.  This will provide even more keyboard shortcuts that will help anyone 
speed up typing and be less reliant on the mouse. 

CTRL + TAB = Toggles amongst the open Tabs within a Web Browser.  This only works with 
browsers using multiple tabs.  It will also cycle through an application's window. 

CTRL + ENTER = Page Break 

SHIFT + ENTER = Begins new line within the same paragraph 

CTRL + SHIFT + ENTER = Begins new column or splits the table 

CTRL + SHIFT + * (number 8 key) = Shows / Hides hidden characters 

CTRL + SHIFT + W = Underlines a word 

CTRL + SHIFT + D = Double underline 

CTRL + M = Indent from left 

CTRL + T = Creates a hanging indent 

CTRL + 1 = Single space lines 

CTRL + 2 = Double space lines 

CTRL + 5 = One and a half space lines 

CTRL + Q = Returns to normal formatting 

CTRL + E = Center align  

CTRL + J = Justify align 

CTRL + L = Left align 

CTRL + R = Right align 

Using these keyboard shortcuts can increase typing speed, so practice and keep this list 
handy.  You'll love using them and you'll love the time they will save you! 
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Backspace vs. Delete 

Do you know the difference between the "Backspace" key and the "Delete" key on your 

keyboard? 

Backspace and Delete will both delete characters.  However, both are beneficial in certain 

situations. 

When the cursor is to the right of the text, the Backspace key will delete characters to the 

left.  If you chose to use the "Delete" key, you would have to move your cursor to the left of the 

text first.  This would require using your mouse or arrow keys, an extra step that can be 

avoided. 

However, if your cursor is to the left of the text, use the Delete key and the characters to the 

right of the cursor will be deleted. 

 HINT:  Some keyboards even show the direction of the arrow on the "Backspace" key.  If 

you are one of those people that tend to forget, quickly take a look at the key. 

 

When used correctly, the "Backspace" and "Delete" keys can help users work more efficiently. 

See the picture above for a graphic explaining the keys. 

  

http://www.examiner.com/technology-tips-in-phoenix/backspace-vs-delete-1
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Save Files as PDF 

 

Often there are times when you need to send a file in which it cannot be edited. One of the 

easiest and most universal ways to do this is to create a PDF file format. PDF stands for Portable 

Document Format. 

 

Adobe Reader is the most widely used software allowing users to view PDF file types, and it is 

FREE. There are other programs available, but you will notice that Adobe Reader is often the 

program that is pre-installed on new computers and most often used by businesses. Most of 

you have probably used this program. 

However, the question of the day is "How do I create a PDF file?" 

There are many ways to create a PDF file. 

Users with Microsoft Office 2013® and newer may simply click the “File” Tab, select “Save As,” 

and then select “PDF” from the File Type field. 

Users with Microsoft Office 2007® and Office 2010® may install the Add-in that allows files to 

be saved as a PDF. 

If you do have Microsoft Office 2003® or an earlier version, you may download a FREE PDF 

Creation software. 

There are many PDF Creation software programs that can be downloaded FREE from the 

Internet.  

Some of the FREE programs available include CutePDF, PrimoPDF, and pdf995. I have found 

these to be very small installations and very user-friendly programs. To save the file as a PDF, 

most of these programs use the Print option which then creates the PDF. 

  

http://www.associatedcontent.com/theme/1199/microsoft.html
http://www.associatedcontent.com/theme/1199/microsoft.html
http://www.cutepdf.com/
http://www.primopdf.com/
http://www.pdf995.com/
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Office SmartArt 

Office SmartArt can help create powerful visuals when presenting flowcharts, hierarchies, 
processes, and more. 

SmartArt is available in Office 2007 and newer versions. 

SmartArt is effortless to create.  To do so, follow these steps: 

Click on the "Insert" tab and select "SmartArt" from the "Illustrations" group. 

 

Select the type of graphic you want from the left menu.  Or, you may scroll through "All" to 
view all of your options. 

 

Once you click on the graphic, it is inserted into your document. 

 

Next, click on any of the "Text" areas to begin typing the text you wish to appear.  Depending 
on the shape and available space, the text will format automatically. 
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In the "SmartArt Styles" group, select "Change Colors" to change the colors to match your 
document. 

 

To edit the SmartArt graphic, click on the options within the "Create Graphic" group. 

For example, if a process shows a circular reference to data and you decide you want the data 
in reverse, click on the "Right to Left" button to change the direction of the graphic. 

If you make changes to the SmartArt, but want to change it back to the default, click on the 
"Reset graphic" button on the "Design" tab. 
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Office Preview 

A preview of Microsoft Office 2010® shows some nice features were added. Most of these 
features were kept in newer versions and some were even enhanced. 

First things first, the Office Button is gone!  Microsoft listened and has replaced the Office 
Button from version 2007 with the File Menu of the past - now in Tab and Ribbon format – 
known as the File Tab. 

To avoid confusion, users simply use the File Tab in 2010 as you would have used the File Menu 
in 2003 and previous versions.  This simple change makes learning 2010 much easier, especially 
for those users whom did not upgrade to 2007, but will be upgrading to 2010. 

 

To hide the Ribbons, there is now a small triangular button in the upper right corner (next to 
the Help button shaped like a question mark) that when clicked will hide the Ribbon while 
keeping the Tabs visible.  Simply click the button again to re-open the Ribbon. 

 

Outlook 2010 has a feature allowing users to manage multiple e-mails about the same 
conversation.  To turn on the "Conversation" feature, click on the View Tab and click on "Date" 
and "Show as Conversations." 

 

This feature allows users to respond to an entire conversation.  I know this will enhance users in 
companies that rely highly on e-mail, as replies to replies can add up and get messy in previous 
versions. 

http://blogs.msdn.com/blogfiles/outlook/WindowsLiveWriter/Customizingyourconversationsexperiencepl_B973/Conversations%20View_4.png
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ScreenShots and Screen Clipping 

Some great features have been added to Office 2010.  Two of the new features are "Screen 
Shots" and "Screen Clipping." 

One of the most asked questions I receive is "How do I take a screen shot to paste into my 
document."  This used to be a bit of a trick, but still possible.  If editing was needed, it required 
separate software. 

However, now Office 2010 has made screen shots easy! 

First, ensure that the screen you wish to capture is the most recent window you have 
opened.  (i.e. Internet Explorer) 

Next, return to Word (or whichever Office 2010 program you are in) and click on the Insert Tab 
to open the Ribbon. 

 NOTE:  Make sure your cursor is in the exact location you wish to insert the screen shot 
prior to following the directions below. 

On the Insert Tab, notice "Screenshots" in the "Illustrations" area.  Click on "Screenshots" and 
a window will open with the screenshots that have been captured.  If you want the entire 
screen, simply click on the picture. 

 

However, if you wish to "clip" or take only a portion of the screenshot, click on "Screen 
Clipping" at the bottom of the window. 

This will open the window in which the screenshot was taken.  At this point, your mouse will 
turn into a Plus Sign.  Click and Drag the Plus Sign to highlight the area in which you wish to clip. 

When you release your mouse, the clipped screenshot will appear in your document. 
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Office 2010 Keyboard Shortcuts 

Everyone knows I'm a big proponent for using shortcut keys or "keyboard shortcuts." 

Keyboard shortcuts can be used for many reasons: for those that do not like taking their fingers 

off of the keyboard or for those that forget to change the batteries in their mouse. 

In any manner, Office 2010 and newer versions use Ribbons, just as Office 2007.  However, 

Office 2010 added keyboard shortcuts for Ribbons, just as they had for menus in older versions 

of Office. These are still available in newer versions of Office. 

For example:  When you press the ALT key, the File Menu is highlighted.  In previous versions of 

Office, you would then use your arrow keys to move around the menus.  In Office 2003 and 

prior, when you open the menus, you would notice a single letter on each menu item would be 

underlined.  This underline is the keyboard shortcut to use along with the ALT key to perform 

this menu function without the mouse. 

Now, in Office 2010 (and newer), when you press the ALT key, the Ribbon Tabs each show the 

keyboard shortcut to use in order to access that particular Ribbon. 

 

The same keyboard shortcuts will work as did in the older versions of Office.  Office 2010 has 

added shortcut keys to use with all of the Ribbon commands. 

Simply press the ALT key, press the letter showing on the Ribbon you wish to access, and then 

press the letter or number for the command you wish to perform. 

For example:  In PowerPoint 2010, pressing ALT + H + I will create a New Slide. 

 NOTE:  The keyboard shortcuts are also setup for the Quick Access Toolbar.  Notice that 

they are numbered according to their placement, as this Toolbar is edited by each user. 
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OUTLOOK TIPS 
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E-mail Etiquette 

Don't you wish that every person who received a new e-mail account had to agree to follow 

certain rules to use it? There are certain professional standards expected for e-mail use. Here 

are some things to keep in mind regarding professional e-mail conduct: 

1) Be informal, not sloppy. Your colleagues may use commonly accepted abbreviations in e-

mail, but when communicating with external customers, everyone should follow standard 

writing protocol. Your e-mail message reflects you and your company, so traditional spelling, 

grammar, and punctuation rules apply. 

2) Keep messages brief and to the point. Just because your writing is grammatically correct 

does not mean that it has to be long. Nothing is more frustrating than wading through an e-mail 

message that is twice as long as necessary. Concentrate on one subject per message whenever 

possible.  

3) Use sentence case. USING ALL CAPITAL LETTERS LOOKS AS IF YOU'RE SHOUTING. Using all 

lowercase letters looks lazy. For emphasis, use asterisks or bold formatting to emphasize 

important words. Do not, however, use a lot of colors or graphics embedded in your message, 

because not everyone uses an e-mail program that can display them.  

4) Use the blind copy and courtesy copy appropriately. Don't use BCC to keep others from 

seeing who you copied; it shows confidence when you directly CC anyone receiving a copy. Do 

use BCC, however, when sending to a large distribution list, so recipients won't have to see a 

huge list of names. Be cautious with your use of CC; overuse simply clutters inboxes. Copy only 

people who are directly involved.  

5) Don't use e-mail as an excuse to avoid personal contact. Don't forget the value of face-to-

face or even voice-to-voice communication. E-mail communication isn't appropriate when 

sending confusing or emotional messages. Think of the times you've heard someone in the 

office indignantly say, "Well, I sent you e-mail." If you have a problem with someone, speak 

with that person directly. Don't use e-mail to avoid an uncomfortable situation or to cover up a 

mistake.  

6) Remember that e-mail isn't private. I've seen people fired for using e-mail inappropriately. 

E-mail is considered company property and can be retrieved, examined, and used in a court of 

law. Unless you are using an encryption device (hardware or software), you should assume that 
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e-mail over the Internet is not secure. Never put in an e-mail message anything that you 

wouldn't put in a letter. Remember that e-mail can be forwarded, so unintended audiences 

may see what you've written. You might also inadvertently send something to the wrong party, 

so always keep the content professional to avoid embarrassment. 

7) Be sparing with group e-mail. Send group e-mail only when it's useful to every recipient. Use 

the "reply to all" button only when compiling results requiring collective input and only if you 

have something to add. Recipients get quite annoyed to open an e-mail that says only "Me 

too!" 

8) Use the subject field to indicate content and purpose. Don't just say, "Hi!" or "From 

Debbie."  Make the subject line meaningful to the recipients. 

9) Don't send chain letters, virus warnings, or junk mail. Always check a reputable antivirus 

website or your IT department before sending out an alarm. If a constant stream of jokes from 

a friend annoys you, be honest and ask to be removed from the list. Direct personal e-mail to 

your home account.  

10) Remember that your tone can't be heard in e-mail. Have you ever attempted sarcasm in an 

e-mail, and the recipient took it the wrong way? E-mail communication can't convey the tones 

of verbal communication. Some people use emoticons, but use them sparingly so that you don't 

appear unprofessional. Also, don't assume that using a smiley will diffuse a difficult message. 

11) Use a signature that includes contact information. To ensure that people know who you 

are, include a signature that has your contact information, including your mailing address, 

website, and phone numbers. 

12) Summarize long discussions. Instead of continuing to forward a message string, take a 

minute to summarize it for your reader. You could even highlight or quote the relevant passage, 

then include your response.  If you are forwarding or reposting a message you've received, do 

not change the wording. 
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Organize Contacts 
 

When working with Contacts in Outlook, users will be more productive when they organize 
Contacts appropriately. 

The default "File As" field is by Last Name and then First Name. How many times have you 
opened the Contacts folder to find the phone number or e-mail of someone you met last week, 
only to remember their company name and not their individual name. Or, you only 
remembered their first name. To find contacts quicker, you may want to change the way a 
Contact is filed. 

Open a New or existing Contact. 

Type in the appropriate information. (i.e. First Name, Last Name, Company Name, Address, 
etc.) 

Once you type the First and Last Name and press the Tab key, the "File As" field will be 
populated. Simply click on the drop-down arrow and change the way you wish the Contact to 
be filed. 

 

For example: You met John Doe at the meeting last week and you filed him in your Contact 
Folder.  Now, you would like to follow up with him and forget his last name. If you filed him as 
"John," you would probably find him faster. 
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Another way to organize contacts is by using Categories. 

Categories are already setup with some standard categories you might imagine organizing with; 
however, you can edit the Master Category List. 

To use Categories and edit the Master Category List, follow these steps: 

1) Open a New or existing Contact. 

2) Click on "Categories" in the lower right corner of the contact window. 
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3) To use one of the preset Categories, simply select the checkbox and click OK. 

 

OR 

3a) To setup a new Category, click on "Master Category List." 

4) In the Master Category List window, simply type in the name you wish to use as a 
new category and click "Add." Click OK to close the Maser Category List window. 

 

5) Once back in the Category window, simply select the checkbox of the new category and 
click OK. 
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 NOTE: Once you have added a Category to your Contact, be sure and remember to 
"Save and Close" the Contact. 

 HINT: You do not need to use the Company Name as a Category as you can change the 
Contacts View to show the contacts "By Company." 
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Change E-mail Format 

Do you send e-mails to someone on a mobile device? They probably will be able to read your e-
mails easier if you send them as "plain text." You can setup their e-mail account so that they 
always receive your e-mails as plain text, without you having to remember each time you send 
them an e-mail. 

To do so, follow these simple steps: 

Open your “Contacts” Folder in Outlook. 

Double-click the desired contact. 

Double-click the e-mail address in the top right section of the contact. (You may have to click 
the drop down to select an alternate address) 

 

From the "Internet Format" drop down, choose "Send Plain Text only." 

Click “OK.” 

Save and Close the Contact. 

Now the recipient will always receive your e-mails as plain text. 
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Change the Default Font in Outlook 

Many people do not like the Outlook Default Font of Arial.  This font is a default because it is 
easiest to read and is a standard font that will work correctly within most e-mail software 
programs. 

However, if you wish to change the Default Font, you may do so very simply. 

To do so, follow these simple steps: 

Click on File Tab, Options, and then click on the “Mail” Tab. 

 

 

Once in the Options Window, you have several sections you may edit. 

Once you've made your changes, continue to click “OK” until you are back in your Outlook 
Window. 
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Save Pictures from an E-mail 

Many people receive e-mails with beautiful pictures and would like to save these pictures.  But, 
if they are not typical attachments, how do you save them? 

The answer is actually quite simple, but may take a bit longer than saving all attachments at 
once. 

If the pictures are not attachments and you can only see them within the e-mail, they are 
"embedded" within the e-mail.  This means that the sender has used some sort of program that 
creates an HTML e-mail and the pictures are actually within the programming of the HTML. 

 

To save the pictures, simply Right-Click directly on the picture and choose "Save As" (or “Save 
Picture As” or “Save As Picture”), depending on your version of Outlook.  Now, simply save 
them in a folder where you can easily find them.  Continue doing this for each picture within 
the e-mail.  The next time you are ready to view the pictures, you do not have to open the e-
mail; you may just open the folder where you saved the pictures. 
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Calendar Shortcut 

Would you prefer to view 4 days on your Outlook Calendar, instead of the 5 or 7 or 30-day view 
given as options on the toolbar? Or perhaps 2 or 3 days at a time? 

To change the number of days in the view, simply press the ALT key and the number of days 
you wish to view. 

For example, if you wish to view 9 days, press ALT and 9. 

 

2 ALT + 8 Example 

This shortcut works on 1-10 days. (For 10, press the number 0) 
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Calendar Tip 

Here's another way of moving around the Calendar that may be quicker for some users. 

If you have a view open that shows the mini calendars, you can open a pop-up window that will 
allow you to move multiple months. 

 

Simply click on the Month/Year Header, and you will receive a pop-up window with the three 
(3) months prior and three (3) months after.  Scroll to select the Month you wish. 

 NOTE:  DO NOT release your mouse click, as the pop-up will disappear. 

Play with it, you may find it's a faster way of moving around within Outlook. 

  

http://3.bp.blogspot.com/_9JWz1qNZOp8/S6j7mDwsF-I/AAAAAAAAAC4/FsyhD9F6GO4/s1600-h/click-to-see-month-list.gif
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Clean Up E-mails when Forwarding and Replying 

How many times have you received a forwarded e-mail with a bunch characters such as ">" next to every line 

of text?  These extra characters can make it very hard to read e-mails.  Clean up e-mails when forwarding and 

replying with Outlook to help the recipient read your e-mail easily. 

To clean up e-mails and delete these characters, change your e-mail formatting in Outlook. 

Here's how: 

Click on File Tab, Options, and click on "Mail" from the left menu. You will then scroll to the “Conversation 

Clean-up” section and select or deselect the options you prefer. 

 

You also have some options in the “Replies and Forwards” section. 

"Prefix each line of the original message" adds whatever character is in the box below the drop-

down arrows.  The default prefix is the greater than symbol, which most of you have seen in e-mails. 

(>) 
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"Attach original message" sends the original e-mail as an attachment.  This is an option that many 

people see with AOL users, as it is the default within AOL. 

Both of these options can make it very difficult for users to view and read e-mails. 

Use either of the other two options, "Include original message text" or "Include and indent original 

message text."  These options will simply include the original e-mail without adding any symbols or 

attachments. 

If you clean up e-mails, you will find that recipients will read more of your e-mails instead of deleting them 

because of the hassle of reading through the conversation and details. 
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Forward E-mails as Attachments 

Let's discuss the right way and right reasons to forward e-mails as attachments. 

1. When you wish to share an e-mail and allow the recipient to reply to the original sender, 
forwarding as an attachment will work well.  

2. When you want to give recipients the ability to save only the original e-mail, forwarding 
as an attachment will work well.  

3. When you want to remove all of the "forwarded forwards," forwarding only the original 
e-mail as an attachment will work well. 

Here are some examples of each of these. 

1. If a customer e-mails you and someone else in your company needs to reply to the customer, 
forward the customer's e-mail as an attachment.  This way, the other person in the company 
can simply click on the "Reply" button and correspond directly with the customer.  This is also 
an effective way to keep extra people out of communications they do not necessarily need to 
be in. 

2. Some users like to organize e-mails within folders.  There may be times when the original e-
mail is the only message that needs to be saved.  Forwarding as an attachment will allow 
recipients to save only the original e-mail and not the subsequent e-mail replies and comments. 

3. When users send e-mails with 4 or 5 (sometimes more) e-mail attachments, it makes it very 
difficult for the recipient to ever reach the original e-mail.  Many times e-mail forwards of 
forwards are deleted without ever being read.  Simply forward the original (not all of the other 
forwards) message and recipients are much more likely to open and read the e-mail. 

If any of these 3 reasons are needed, then click and drag the e-mail to a New e-mail message 
window. 

Or, if you will be forwarding as attachments on a regular basis, choose the drop down "forward 
as an attachment" within the Mail Options window. 

The above 3 reasons for forwarding e-mails as attachments should be considered simply e-mail 
etiquette.  If more people start following e-mail etiquette, less time will be wasted and more e-
mails will be able to be communicated. 
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Delete E-mail Attachments 

E-mail attachments are one of the most useful things about e-mail and technology.  People can 
now share information much quicker than years ago.  However, e-mail attachments can take up 
a lot of space on your computer.  You'll want to delete e-mail attachments to save space. 

But, how do you delete e-mail attachments and still save the e-mail message text?  It's quite 
simple. 

 NOTE:  If you need to save the attachment, make sure you save it in a folder on your 
computer in which you will remember the location.  In case you are not familiar with 
saving attachments, simply follow these steps.  With the e-mail selected, choose "File | 
Save Attachments."  A window will open asking you the location in which you wish to 
save the file(s).  Browse to the location you wish and click "OK."  This saves the 
attachment, but leaves the attachment in the e-mail as well. 

 NOTE: In newer versions of Outlook, the “Save Attachments” is directly on the drop-
down to the right of the attachment. 

First, double-click to open the e-mail in a separate window. 

Next, right-click on the attachment and choose "Remove." 

 

Now you have saved the e-mail message text, but removed the attachment. 
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Redirect an E-mail 

How many times have you replied to an e-mail only to have it go to the wrong person? 

When a user forwards an e-mail, recipients who reply will not be able to reply to the original 
sender.  In Outlook, when you "Redirect" an e-mail, the original e-mail is kept intact, allowing 
users to "Reply" to the original sender. 

Follow these simple steps to redirect an e-mail: 

1) Double-click to open the e-mail in a new window 

2) Click on Actions on the menu 

 

3) Click "Resend this message" 

 NOTE: If you do not have the entire Actions menu, click on the double arrows at the 
bottom of the menu to open the entire menu where you will see the "Resend" option. 

A new message window will open with the original sender in the "From" field. 

Another benefit of redirecting an e-mail is that recipients will not see a bunch of "forward" 
headers in the new e-mail.  When recipients of recipients forward e-mails, the headers only add 
up and can begin to make the e-mail very hard to read.  Redirect an e-mail and e-mails will 
begin to be easier to scan and read. 
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Create an E-mail Signature 

Outlook signatures can help make your e-mails more professional. 

Signatures can contain contact information, v-cards, or confidentiality statements.  Having a 
signature places information in e-mails to avoid re-typing information over and over. 

Outlook makes it easy to have more than one style of signature, should you need it.  Perhaps 
you need a personal signature when sending personal e-mails and a more professional 
signature when sending business e-mails. 

Or, you may have multiple professional signatures for your business.  Maybe you send things to 
vendors and need to provide certain information.  And when you send e-mails internally you 
might want a signature to provide different information. 

Bottom line, there are many uses for E-mail Signatures. 

To create an E-mail Signature in newer versions of Outlook, follow these steps: 

 NOTE: In older versions, you may have to Click on “Tools | Options” and select the 
“Mail Format” tab. 

Click on the File Tab, Options, then Mail. Click the “Signatures” button in the “Compose 
Messages” section. 
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Click on the “New” button to create a new signature. 

 

In the “Create New Signature” window, type a “Name” for the signature and press the “OK” 
button. 
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Type the information you want to appear in the signature. 

 

To edit the font or paragraph options, highlight the text and click on either “Font” or 
“Paragraph.” 

 NOTE: If you have multiple signatures, click the “New Messages” and “Replies/Forward” 
drop-downs to select the default signature that will appear. 

Select the font and paragraph options you want and click the “OK” button to save the Signature 
and place it in the list of signatures available. 

Click the “OK” button to close the “Options” window. 

Click on the “New” button to open a new e-mail and view the signature you just created. 
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 NOTE: If you do not want to setup a default signature, select “<None>” in both of the 
drop-down lists within the “Options” window.  When you start a new e-mail, click on the 
“Signature” button on the toolbar to insert the signature of your choice. 
 

To select from a list of signatures you have setup, click the “Signatures” drop-down in your 
New Email window. 
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EXCEL TIPS 
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Sum on Status Bar 

There may be times in Excel when users do not want to show a "Sum" or "Average," but want 
the information for another use. 

Excel provides the "Sum" of data on the status bar. Simply highlight the data you want to "Sum" 
and the status bar will provide the results. No need to create or show a formula on the 
spreadsheet. 

How about when you are curious about the "Average" for a particular group of numbers? The 
status bar provides the "Average" formula as well. 

Each version of Excel is a little different, so view the steps for the version you have. 

Excel 2003 (and earlier): 

Highlight the data and the status bar will show the "Sum." 
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If you want to change the formula, simply right-click on the "Sum" on the status bar and Excel 
provides a few options.  Click on the option of the calculation you want to see. 

If you want to view the "Average," then click "Average" on the pop-up window. 

 

To turn the formula back to "Sum," repeat the right-click and select "Sum." 

Excel 2007: 

Highlight the data you want to calculate. 

Excel 2007 & 2010 provide as many options as you want to view in the status bar. In the 2003 
example above, notice I told you to see the "Sum" again, you had to right-click and repeat your 
steps. 
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In Excel 2007 & 2010, Excel shows the "Average," "Count," and "Sum" as a default. 

 

Right-click and un-check or check the calculations you want to view.  Each item that is 
"checked" will appear on the status bar.  At one glance, you can view the "Average," "Count," 
"Minimum," and "Maximum." 
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Formulas that Change with You 

Usually when creating a formula in Excel, users type in the Cell Reference. (i.e. A1 or D6) 

Let's say you have a column of temperatures and you are calculating the average. When you 
setup the formula, you had June's data; but now you also have July's data. Since the formula 
was setup as =Average(B1:B30), this will only calculate the first 30 rows (or June's data). 

To add July's data, you would have to move the formula and change it to reference the next 31 
rows (July's data). 

Instead of setting up the formula to look at specific rows of data, you can reference only the 
column. 

If the temperatures you wish to average are in Column B, here's the formula: 

=Average(B:B) 

 

Now, no matter how many rows you add to Column B, all of the data will be included. 

The same formula will work when calculating Rows of data. (i.e. =Average(3:3) 
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Data Formulas Made Easy 

When using Excel, many people know the basic formulas such as =SUM and =AVERAGE. 
However, there are many data formulas that can provide helpful information to people. Here, I 
will show you some data formulas made easy. 

Let me start with an example. 

Forecasters in the Phoenix area keep records of temperatures, humidity, and dew point. When 
reporting the hot temperatures of June, July, and August, it would be helpful to have the data 
in a spreadsheet. With historical data in an Excel spreadsheet, a Forecaster could use one of 
these formulas to provide information to viewers wondering, "When was the hottest day in 
Phoenix?" 

Use any or all of the following formulas to pull out such data. 

With the data file open, use any of the following formulas: 

=MIN(B2:B31) 

This formula will provide the lowest (minimum) number in the range B2 through B31. 

 

=MAX(B2:B31) 

This formula will provide the highest (maximum) number in the range B2 through B31. 
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=SMALL(B2:B31,2) 

This formula will provide the second smallest (lowest) number in the range B2 through B31. 
Change the ",2" in the formula to a different number to fit your needs. For example, if you are 
looking for the fourth smallest number, use the number 4 instead of 2. 

=LARGE(B2:B31,3) 

This formula will provide the third highest (maximum) number in the range B2 through B31. 
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Rank Formula 

Sales Managers often need a way of ranking sales representatives by revenue. 

Excel's Rank formula works perfectly for this. 

To rank values, follow these steps: 

Using an example where Column A contains "Sales Reps" names and Column B contains the 
revenue, we'll place the Rank formula in Column C. 

Place the cursor in Cell C2 and type the following formula: 

=RANK(B2,$B$2:$B$11,0) 

 

B2 is the cell that will be ranked. 

$B$2:$B$11 is the cell range being ranked. 
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 NOTE: To ensure the formula copies correctly down the rows, either type the Dollar 
Signs or press the F4 key. This makes the formula an absolute cell reference, meaning 
the numbers will not change as you copy the formula to other locations. 

The "0" is the ranking order.  Zero "0" will rank in descending order, One "1" will rank 
in ascending order. 

Copy the formula down each row to include rows 2 through 11.  (or to whatever data range you 
are ranking) 

Voila!  All revenue amounts are now ranked. 

 HINT: The "Rank" formula gives all values that are equal the same rank. So, if you have 
three values that match exactly, it will rank them all as "3," for example. There would 
then be no Rank 4 or Rank 5.  The next rank would be "6." This is similar to rankings in 
sports. 

If you prefer, you may also use Conditional Formatting. Excel 2007and newer versions offer nice 
formatting for adding a visual effect for ranking numbers. See the section on “Conditional 
Formatting” for further instruction. 
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AutoFilter 

Do you have a large list and need to extract certain data? 

Have you ever searched an entire Excel spreadsheet for data that matched certain criteria?  It 
can take a long time if you have to do this searching manually. But, there's an easier way. 

Use the AutoFilter in Excel and you will be able to find data much quicker. 

For example: Realtors in the Phoenix area may want to search a database of other Realtors. 
Realtors have access to the entire state of Arizona Realtor database. Opening this list in Excel 
would allow them to use Excel's AutoFilter feature and search for "Phoenix" within the city field 
of the database. 

To do so, simply follow these easy steps: 

Excel 2007: 
 
With your list open, click on the "Data" Tab on the Ribbon.  On the Data Tab, simply click the 
"Filter" button.  Notice your data Headers all have Drop Down Arrows next to them. 

 

Now, simply click on the Drop-Down Arrow of the Header (or Column) that contains the data in 
which you wish to search. 
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You may search for a specific item from the Drop-Down list OR you may click on "Number 
Filters" from the Drop Down and another sub-menu will appear giving you options to search on 
items Greater than a particular number or Equal to a certain number, etc. 

 

Excel 2003: 

Click on the Data Menu and choose "AutoFilter" and then follow the steps above. 

With one exception; if you wish to search for specific items, click on the Drop-Down and choose 
"Custom" from the Drop Down. 
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Sort Lists 

Sorting lists in Excel can be very useful, but many people end up sorting the wrong thing.  Or 
end up sorting only a specific column, when they need the rest of the data to move accordingly. 

With the Excel spreadsheet open, simply click or tab to place your cursor within the column you 
wish to sort. 

 NOTE: It is VERY IMPORTANT that you do NOT highlight the entire column.  If you 
highlight the entire column, ONLY that column will be sorted. 

With the cursor in place, simply click on the "A to Z" or "Z to A" button on the toolbar. 

 

"A to Z" will sort the data in ascending order.  (A first to Z last) 

"Z to A" will sort the data in descending order.  (Z first to A last) 

 HINT:  In Excel 2007 and newer versions, the "A to Z" is located on the "Data" Tab. 
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Join Cells 

Do you need a Full Name field to import into a particular program? But, you only have First 
Name and Last Name fields in Excel? There are many times when you need to Merge or Join 
Cells in Excel - this tip shows you how easy it really is: 

Insert a New Column. 
Type =CONCATENATE(Cell1,Cell2,etc) 

Using the formula above, here is an example of the results: 
Cell A1  Cell B1   Cell C1     RESULTS Cell D1 
Go           Ask       Debbie     GoAskDebbie 

If these are the results you wish, simply Copy the formula down the column to include all rows 
you wish. 
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Let's say you need a Space or a Comma between each of the cells once they have been merged. 
To do this, type your formula as follows: 

=CONCATENATE(Cell1," ",Cell2," ",etc.) 

This would create the following result from the above scenario "Go Ask Debbie." Notice now 
there are spaces between the cell contents. 

 

Get creative this can help you create many different types of results. 
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How to Create Subtotals 

Subtotals are very easy to create with Excel. No math skills are needed (well, maybe some). 

I will show you in a few short steps how to create subtotals with Excel. 

Open the spreadsheet that contains the data you wish to subtotal. 

Sort the list by the column in which you wish to create subtotals. 

In the example below, we sort by the Student's Name since we need to show a report of how 
many total hours of training each student has taken. 

To sort, click so that the cursor is somewhere within the column you wish to sort. 

 NOTE: Do NOT highlight the entire column. This will sort ONLY the current column 
highlighted. We want all of the corresponding data to move once we choose to sort by a 
particular column. 

Once the data is sorted according to your needs, click on the "Data" menu and choose 
"Subtotals." 

 HINT: In Excel 2007, click on the "Data" Tab and click on "Subtotals" in the "Outline" 
area of the Ribbon. 

On the Subtotals window, choose the options in wish you would like to sort. 
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For our example, we chose to sort "By Name" and to calculate the "Sum" of "Class Hours." 

Notice on the Subtotals window the options allow for page breaks in between subtotals. This 
can be helpful if you will need to provide data to an HR Manager, for example. Each student's 
name, classes, and credit hours, along with the subtotal will be printed on separate pages and 
easily kept within each student's HR file. 

To view a less detailed list (of only the subtotals and not the entire data), click on the "2" on the 
left side of the screen. 
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 HINT: Clicking on the "1" will provide ONLY the Grand Totals and clicking on the "3" will 
show all of the data once again. 
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Split Screen and Freeze Panes 

Excel Split Screen and Freeze Panes can be very useful for viewing large amounts of data. 

With Excel Freeze Panes, users can lock (or freeze) specific rows and/or columns which allows 
you to scroll through a spreadsheet while keeping the frozen rows and columns in view. 

For example: When scrolling through 12 months of data and 50 or more rows, you may forget 
what month you are looking in when you are on row 49. With freeze panes, users may lock (or 
freeze) the month headers. 

To use Freeze Panes, follow these simple steps: 

With the spreadsheet open, place your cursor in the cell directly below the row you wish to 
freeze and directly to the right of the column you wish to freeze. 

Let's say you wish to freeze Row 1 and all columns to the left of Column E. In this case, the 
cursor would be placed in Cell E2. 
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Excel 2003: 

Click on "Windows" and select "Freeze Panes." 

 

A thin line above and to the left of Cell E2 will appear. 

Now, when you scroll through the document, everything in Row 1 and Columns A through D will 
remain in the same place. All data in Rows 2 down and Column E and right will move about 
accordingly. 
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To remove the locked rows and columns, simply click on "Windows" and select "Unfreeze 
Panes." 
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Excel 2007 & newer versions: 

Click on the “View” tab and select the “Freeze Panes” drop-down arrow. 

 

Select from one of the three options. 

“Freeze Panes” does exactly as described above with Excel 2003 and earlier versions. 

“Freeze Top Row” keeps the top row visible while allowing the user to scroll through the data. 

“Freeze First Column” keeps the first column visible while allowing the user to scroll through 
the data. 

To remove the locked (frozen) panes, follow the same steps.  Notice the options now say 
“unfreeze.” 
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Page Break Preview and Fit to Page 

Here are two more tips to help Excel users become more efficient: Page Break Preview and Fit 
to Page. 

Page Break Preview 

If you prefer to see the page breaks as you work with an existing Excel spreadsheet, simply turn 
on the Page Break View. 

Click on the "View" menu and choose "Page Break Preview."  (Excel 2007 and newer versions, 
click on the “View” Tab and select the “Page Break Preview” button in the “Workbook Views” 
group.) 

 

You will notice a shaded "Page 1" or "Page 2" behind the text.  This will let you know what page 
you are currently working on.  The print area may be changed by clicking and dragging the blue 
line to adjust as needed. 

To turn off Page Break Preview, click on the "View" menu and choose "Normal." 
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Fit to Page 

If you need to make an Excel spreadsheet fit on one page, you do not need to play with fonts or 
margins. 

Simply click on File | Page Setup. (On newer versions, click on the “Page Layout” Tab.) 

In the Page Setup window, click on "Fit to" in the middle of the window and choose to fit the 
spreadsheet to 1 page wide by 1 page tall.  Click on "Print Preview" to see the results.  (Excel 
2007 and newer, click on the drop-down arrow in the “Scale to Fit” group on the “Page Layout” 
tab to open the “Page Setup” window below) 

 

 NOTE: If you have a very large spreadsheet, fitting it to one page may be impossible. Not 
impossible in Excel's eyes, but impossible on anyone's eyes who may need to read the 
data.  In this case, choose to "Fit to" 1 page wide by 2 pages tall” (or whatever may be 
best). 

Use these tips wisely and you will become more proficient in Excel. 
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Zoom to Selection 

Everyone says that computers are bad for your eyes and that when you reach 30, your eyes 
start to fail you.  Well, I don't like to hear these sorts of things and my eyes took until much 
later than 30 to start weakening. However, I do know that working with big spreadsheets in 
Excel can make anyone's eyes start to get blurry. 

Excel has a feature which allows you to Zoom in to a specific selection you may be working 
with. 

Let's say you have a spreadsheet with 3 years’ worth of data, but you are currently working on 
the 2nd Quarter data. 

Highlight the selection in which you are working (2nd Quarter data) and do the following: 

Excel 2007 & newer versions: 

Click on the "View" Tab and click on "Zoom to Selection" on the Ribbon. 

 

  



Go Ask Debbie 63 

Excel 2003: 

Click on the "View" menu and choose "Zoom," then choose "Fit selection." 

When you are ready to Zoom back, use the same menu or tab and select “100%.” 

Help your eyes and use the Zoom to selection feature whenever possible. 
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Paste Special, Skip Blanks 

The skip blanks feature allows users to copy entire sections of data (even with blank columns or 
rows) and paste the data within another area without overwriting the existing data with blanks. 

Let's say we have data for each month of the current year. However, someone made a mistake 
during data entry and now we have imported new data for 3 of the months. These months are 
not consecutive, so there are blank columns. If we simply copied and pasted all of the columns, 
the blank column would overwrite the existing data. Or, we could copy each column (or 
consecutive columns), paste, and then repeat with the other consecutive columns. If you have 
large amounts of data and many columns, you can see how this would be time consuming. 

Instead, let's do this: 

Highlight all of the new data (including the blank columns of data). 

Next, click "Copy" or use the CTRL + C (or right-click and choose "copy"). 

Move the cursor to the insertion point, Right-click and choose "Paste Special." 

On the Paste Special window, choose "Values" and "Skip blanks." 

 

Notice the data pastes over only those fields in which there was data to be pasted. The blank 
columns did not overwrite the existing data. 
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Text Wrap 

I can't tell you how many times I've seen people skip columns because text is too wide for the 
cell (but they want to show all of the text) or they type all of their text and then go into the 
Format menu to wrap the text. 

If you know you will be typing text into Excel and wish the cell to remain a controllable width, 
simply press ALT + ENTER when you wish the text to wrap. This will keep you in the edit mode 
for the current cell. 

When you have completed typing, press ENTER. The text will appear, with appropriate 
wrapping, and the cursor will move to the cell below the cell in which you just typed. 
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Insert Multiple Rows or Columns 

When you have an Excel spreadsheet in which you need to add data, you can quickly insert 
more than one Row or Column at a time. I've seen people take quite a long time inserting one 
Row at a time, only to take 2 or 3 minutes to insert 10 Rows. 

Learn how to insert multiple rows or columns at once and save valuable time. 

Simply highlight the number of Rows (or Columns) you wish to insert, right-click and choose 
"Insert." The number of Rows (or Columns) you highlighted will be inserted. 
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Date Functions 

An HR Manager in the Phoenix area, asked, "How do I setup a spreadsheet to calculate years of 
employment?" 

Using simple Excel date functions will provide this calculation. 

First, let's talk about a couple of basic date formulas. 

=TODAY() 

The "TODAY" function updates each and every day you open the spreadsheet. 

For example, in an Excel spreadsheet I created yesterday, I typed "=TODAY()" in Cell A1. 
Yesterday, upon the creation, the date result was "08/19/2010."  When I open the spreadsheet 
today, the date result in Cell A1 is now "08/20/2010."  The cell dynamically updated based on 
the calendar date on my computer. 
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If you want to get even more specific, you can use the following function: 

=NOW() 

The "NOW" function updates each and every minute, based on the formatting of the cell.  If you 
format the time to include seconds, then the cell updates each and every second, upon 
updating another portion of the spreadsheet. 

For example, if I place the formula "=NOW()" in Cell A2, each time I update another portion of 
the spreadsheet, Cell A2 will update the result to the current time.  This function allows for 
using different styles of the date formatting. 

 

Now that we have two basic date functions described, let's answer Kathy's question. 

To find out the time an employee has been employed at a company, setup the spreadsheet 
with at least the following two columns. 

Column B = Hire Date 

Column C = Years with company 

Use Column A for the employee name and add any other columns you need. 

Column B, obviously, will be input by the HR Department upon hire. 

In Column C, type the formula as such: 

=DATEDIF(B2,TODAY(),"Y") 

The "DATEDIF" function calculates the difference between two dates.  Copy the formula down 
all rows, as needed. 
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In the example above, the function calculates the difference between the "Hire Date" and 
"Today" and formats the difference in "Years." 

Changing the "Y" in the formula to "M" changes the calculation to provide the result in number 
of months, instead of years.  "D" provides the result in number of days. 

Since we used the "TODAY()" function within the "DATEDIF" function, the result updates each 
and every time you open the spreadsheet. 

Practice using different formats to find the best result for your company.  Any way you use 
them, these Excel date functions are sure to be helpful for an HR Department. 
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Use the Format Painter for Multiple Formats 

If you've ever used the Format Painter, you know that it helps you copy the same formatting 
from one area of text to another. 

However, Excel may be a program in which you want multiple types of formatting. 

In the picture below, you will see that Cells A1 through E1 all have different formatting. This 
means that A1 is not formatted the same as E1, etc. 

Let's say you also want to have Cells A3 through E3 formatted the same. Cell A3 will be 
formatted the same as Cell A1. Cell B3 will be formatted the same as B1, and so forth. 

There is a way to copy the formatting all at once. 

Simply highlight the cells you wish to copy formatting from (in our example, this would be Cells 
A1 through E1). 

Click on the "Format Painter" icon on the toolbar or ribbon (depending on what version of Excel 
you have). 

Click and drag the mouse to highlight Cells A3 through E3 and release the mouse. 

 

Now, Cells A3 through E3 all have the formatting as with A1 through E1, where A3 is not 
formatted the same as C3, and so forth. 
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Print Only a Section of a Spreadsheet 

Excel spreadsheets are meant to be used for lots of data. However, there may be times when 
you only want to print a specific section. 

To print only a section of an Excel spreadsheet, follow these steps: 

Open an existing spreadsheet or create a new one. 

Using the mouse, click and drag to highlight the specific area you wish to print. 

With the area highlighted, click on File | Print. (Excel 2007, click on the “Office” button and 
select “Print” and then the “Print” option.) 

In the Print dialog window, click on "Selection." 

 

Click "OK" and only the highlighted selection will print. 
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Excel 2010 and newer:  

The “Selection” option is in the first drop-down in the “Settings” section. 

 

It's that simple. 

This can not only save paper, but allow users to provide specific data when needed. 
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Drag and Drop Across Worksheets 

We all know about copying and pasting data in Microsoft Office, including Excel. Some people 
even prefer the Drag and Drop method, using the mouse. 

If you prefer this method, you may Drag and Drop data across Worksheets in Excel. That means 
you may copy or move data from one Worksheet to another, using Drag and Drop. 

To do so, follow these steps: 

Highlight the data or range of data you wish to move. Hold the ALT key. 

With your mouse positioned along the border of the highlighted selection (notice the mouse is 
a four-headed arrow), Click and Drag the data down to the Tabs at the bottom of the screen. 

When the correct Tab is highlighted, release your mouse button to paste the data. 

 

This will move the data to the new Worksheet. 

If you wish to copy the data instead of moving it, there is only one minor change in the steps 
above.  On step 2) press CTRL and ALT. The mouse will turn into a White Arrow. Once you 
release your mouse button, the data will be located on the both the old and new Worksheets. 
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Expand the Formula Bar 
 

If you're not familiar, the formula bar is the area just above the row headers where users can 
see the contents of the current cell. If you use large amounts of text, often times it is difficult or 
impossible to see the entire text.  The easy solution with Excel 2007 and newer versions: 
Expand the Formula Bar. 

While editing the text in the cell, use the arrow keys on your keyboard to rotate through the 
text. However, this still does not allow users to view the entire text in the cell. 

To expand the formula bar, simply click on the arrows on the right side of the formula bar. 

 

 HINT: The keyboard shortcut is CTRL + SHIFT + U. 

When you are done viewing and/or editing the text, simply click on the arrows again to contract 
the formula bar. 

If needed, Excel's feature to expand the formula bar is a very useful feature and may be another 
good reason for upgrading. 
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Take a Picture in Excel 2007 

You no longer need to use the awkward "print screen" button on the keyboard. Take a picture 
in Excel 2007 using the "Camera." Select exactly the items you want to capture and paste them 
into any other Windows program. 

This is a huge improvement for Excel 2007, which is still available in newer versions. Here's how 
it works. 

First, the "Camera" button needs to be added to the Quick Access Toolbar. 

Click on the drop-down on the right side of the Quick Access Toolbar and select the "More 
Commands" option. 
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In the "Choose Commands From" drop-down, select the "All Commands" option. 

 

Scroll through the commands to find "Camera." Select "Camera" and click on the "Add" button 
in the middle of the screen. This adds the "Camera" button to the Quick Access Toolbar. Adjust 
the location of the button by clicking on the up or down arrows on the right side of the screen. 

Once the "Camera" button is in the location you want, click on the "OK" button at the bottom 
of the screen. 

Notice the "Camera" button is now on the Quick Access Toolbar. 

Now, simply highlight the area of the Excel spreadsheet you wish to take a picture. Once 
highlighted, click on the "Camera" button. This places the highlighted area on the clipboard. 
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Right-click and select "Paste" wherever you want to paste the "Picture." 

 NOTE: You may also use the mouse, or any other option you prefer, to perform the 
right-click. 

 HINT: You may open a PowerPoint presentation and paste the picture there. Or, open a 
Word document and paste. 

It's so simple to take a picture in the newer versions of Excel. I don't know if anyone will use the 
"print screen" button on the keyboard again. This is definitely one reason to upgrade to a more 
recent version of Excel, if you are still using Excel 2003. 
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WORD TIPS 
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Shortcut Keys and Functions 

I'm always a fan of using the keyboard to speed up typing and functions. Here are some handy 
Word shortcut keys and function keys. These shortcut keys or function keys have been around 
for many versions of Windows. 

If you choose not to memorize these function keys, here's how you can pull up the "Function 
Key Display" toolbar. 

Excel 2007 and newer: 

Click the File Tab, Options, and then click on the “Customize Ribbon” menu. Select the 
"Function Key Display" toolbar from the list and click the "Close" button.  The "Function Key 
Display" toolbar will appear. 

Excel 2003: 

Click on "Tools," "Customize" and click on the "Toolbars" tab. 

 NOTE: Excel 2003 or earlier: If the toolbar is anchored and you prefer it in another 
location, simply click and drag the toolbar using the "multi-dot" symbol (the "move 
handle") on the left side of the toolbar. 

Help = F1 
Move text or graphics = F2 
Repeat the last action = F4 
Go To command (Home tab) = F5 
Go to the next pane or frame = F6 
Spelling command (Review tab) = F7 
Extend a selection = F8 
Update the selected fields = F9 
Show KeyTips = F10 
Go to the next field = F11 
Save As command = F12 

There are many function keys that work with the Shift, Control, and Alt keys as well.  Those will 
be showcased in a later book. 

For now, here's a little teaser. 

To toggle case between lower case, proper case, and upper case, press SHIFT + F3.  Press until 
you receive the case you want to use. 

  



Go Ask Debbie 80 

How to Select Text 

There are many ways to select text in Word, these are just a few ideas.  It may seem like a 
simple thing, but I see people often frustrated when trying to select text. 

1) To select a single letter, number, or symbol, you can to Click and Drag your mouse to 
highlight the item. 

2) To select an entire word, simply Double-Click the word. 

3) To select a line, move your mouse to the left margin (the mouse will turn into a right-
pointing arrow) and Single Click. 

 

4) To select a paragraph, move your mouse to the left margin (the mouse will turn into a right-
pointing arrow) and Double-Click. 

5) To select the text of the entire document, move your mouse to the left margin (the mouse 
will turn into a right-pointing arrow) and Triple-Click. You may also press CTRL + A. 
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There may be times when you do not wish to select an entire paragraph, or the entire 
document; but need to select a particular sentence or a few words.  To do this, you will Click 
and Drag your mouse just as you do in selecting a single character.  Often people have difficulty 
doing this. 

A hint that helps is to use your Arrow Keys on the keyboard.  To do this, simply place your 
cursor in the desired position and while Holding the Shift Key, use your Arrow Keys to move the 
highlighted (selected) area to the position of your choice. 
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Add Horizontal Lines 

Have you ever typed 100's of dashes to create a horizontal line within a Word document? This 
takes time and there is a much simpler way. Word also allows you to create many different 
styles of lines. With ever changing and improving software our lives are made much easier; we 
no longer need to type extra characters to make something appear like a line. 

To create a horizontal line in Word, do one of the following: 

Type the EQUALS SIGN three (3) times (===) and press ENTER. This will create a double line 
across the entire page. 

 

Type the DASH three (3) times (---) and press ENTER. This will create a standard single line 
across the entire page. 

 

Type the ASTERISK symbol three (3) times (***) and press ENTER. This will create a diamond, 
square, or dotted line across the entire page. (This one will depend on your version of Word.) 

 

Type the POUND SIGN three (3) times (###) and press ENTER. This will create a thicker line with 
two smaller lines around it across the entire page. 

 

Type the TILDA (~) three (3) times (~~~) and press ENTER. This will create a zig-zag line across 
the entire page. 

 

Try other symbols and see what styles of lines you can create. Have fun! 
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Another tip to know about these default lines is that sometimes you may not want a line across 
the entire page. If you accidentally press the ENTER key and do not wish to have the line, press 
the Edit Undo button on the toolbar and the "autocorrect" will Undo and the symbols you 
typed will reappear. 
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Set Custom Tabs 

I see people using the Space Bar in Word to place or align text.  Then, there are those that use 
the Tab keys only to continue pressing the Tab button until the cursor is in the place they wish. 

This can be very time consuming and I have a better solution - set custom tabs in Word. 

With the Ruler open, simply follow these steps. 

Click the Tab Type button at the left side of the Ruler. 

There are four different tab types.  Each tab type is represented on the Ruler bar by a different 
symbol. 

Left Tab  

Text moves to the right of the tab as you type. 

Centered Tab  

Text centers at the tab stop. 

Right Tab  

Text moves to the left or backwards from the tab as you type. 

Decimal Tab  

Text before the decimal point moves to the left of the tab. This tab aligns numbers with 
decimals, keeping the decimals aligned and adjusting the numbers accordingly. 

Once you click on the Tab Type button to receive the desired tab type, click on the Ruler at the 
point you wish to set the tab. Notice there is now a tab place marker at the desired point, in the 
shape of the specific tab type. 

When a custom tab is set, all default tabs to the left are deleted. 

Now, use the custom tabs to align text according to your needs. 
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Customize the Default Line Spacing 

Did you know you can customize the default line spacing in Word? 

Often, I see trainees adjusting and changing paragraph spacing each and every time they work 
in Word. There is a solution, change the default line spacing to the spacing you prefer. 

To do so, follow these steps: 

Word 2007 and newer: 

Click on the "Line spacing" button in the "Paragraph" group on the "Home" tab. 

 

Select the "Line spacing options" menu item. 
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The window that opens is the old (2003 and earlier) "Format | Paragraph" window. 

 

Select all of your paragraph preferences on this screen (such as line spacing) and then click on 
the "Default" button at the bottom of the window. 

A confirmation window opens. Before you click "Yes," make sure you have selected the options 
you want to apply to all future documents, as a default. 

 HINT: Remember, these are only the default options. You can always change any 
paragraph formatting you would like within each individual document. 

 NOTE: Word 2007 has the "paragraph" option directly on the "Change Styles" button on 
the "Home" tab. 
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Find and Replace Special Characters 

Many people know how to use the Find and Replace feature in Word; but did you know you 
can use Find and Replace with special characters? 

First, let's talk about special characters. 

Special characters are defined as "all characters that neither start with a letter or number." 

Let’s say you need to change all colons in a document to dashes.  To do so, follow these steps. 

Open the "Find" window by either pressing CTRL + F or choose "Find" from the Edit menu. 

 NOTE: In newer versions, the CTRL + F will open the “Navigation” pane on the left. You 
will then click on the drop-down arrow to the right of the magnifying glass and select 
“Replace” to open the Find and Replace window. 

Click on the "Replace" Tab. 

Click on the "More" button to expand the window. 

 

If you have used this window before, you know that you may type the text you wish to replace 
in the "Find" field and type the text you wish to replace it with in the "Replace" field. 
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However, we're going to go one step further.  Notice the "Special" button at the bottom of the 
window. 

To complete the example above, simply type a colon (:) in the "Find" field.  Click in the 
"Replace" field and click on the "Special" button.  Click on either "Em Dash" or "En Dash" to 
replace all of the colons with dashes. 

 

Although this example could have been manually typed to receive the same end result, there 
are other ways to use the "Special" button. 

Maybe a document is setup with manual page breaks and you want to replace those with 
section breaks.  Do so using the "Special" button on the "Find and Replace" window. 

When you click "Replace All," all occurrences of what you are "finding" will be replaced with 
what you have told Word to replace it with.  A window pops-up telling you the number of 
occurrences that have been replaced. 

Now your document has been completely changed in a matter of seconds. 

Practice with the "Find and Replace" and you are sure to cut down valuable time when editing 
documents. 
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AutoText and AutoCorrect 

If you find yourself typing the same information over and over, you may be interested in 
learning about AutoCorrect and AutoText. 

For those of you who already know about AutoCorrect and AutoText, maybe this will start you 
thinking about using it differently. 

AutoCorrect is made to correct typical typing errors. But, some people may not type the same 
as the "typical" typist and therefore, need different entries into AutoCorrect. 

To setup specific AutoCorrect items, follow these steps: 

Word 2003 (and earlier): 

Click on “Tools” and select “AutoCorrect Options.” 

 

Ensure you are on the "AutoCorrect" Tab and type the text you wish to be "corrected" in the 
"Replace" field and the text you wish it to be replaced with in the "With" field. 
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Click "Add" to add the entry into the AutoCorrect dictionary and click "OK" to save and close 
the window. 

For example:  Instead of using AutoCorrect for typing errors, I want my name to be replaced 
each time I type my initials.  So, I type "DSM" in the "Replace" field and "Debbie McCusker" in 
the "With" field.  Now, each time I type "DSM,” my full name will be replaced as soon as I either 
press the space or return keys. 

Word 2007: 

The AutoCorrect Options are located by clicking on the “Office” button and then click “Word 
Options.” (In Word 2010 and newer, click the “File” tab and Options) 
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Select the “Proofing” tab on the left menu and click the “AutoCorrect Options” button. 

 

Follow the steps above. 
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AutoText is very similar to AutoCorrect, but here is an example of why you may use AutoText 
instead of AutoCorrect. 

If your company has certain legal text that you must add to certain documents, you will benefit 
from AutoText. 

Word 2003 (and earlier): 

Click on the “Insert” menu, hove to “AutoText” and select “AutoText...” (note that the same 
window as above opens - this means you may also click on “Tools | AutoCorrect” and then click 
on the "AutoText" Tab).  Using the Insert menu takes you directly to the AutoText tab. 

 

If you are adding lengthy text, it is a good idea to Copy the text prior to opening this window. 

With the text on your clipboard, simply click CTRL + V to Paste the text into the "Enter AutoText 
entries here" field. 

Click "Add" to add the text to the AutoText dictionary and click on "OK" to save and close the 
window. 
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When you are ready to use the AutoText, open the window and scroll through the list to your 
AutoText entry and click "Insert." 

There is a faster way, if you choose. 

Highlight the text you wish to add. 

Click on the “Insert” menu and select “AutoText” and choose "New." 

 HINT: You may press “ALT + F3” as a shortcut. 
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A window will open asking you to name the AutoText entry.  Type a name that will remind you 
of the text and press "OK." 

 

When you are ready to enter the text, click on Insert | AutoText and choose the text from the 
appropriate sub-menu. 

It's that simple! 

Word 2007: 

The “AutoText” feature is located on the “Office” button, “Word Options.”  It must be added to 
the Quick Access Toolbar. 

Click on the “Customize” tab on the left menu. 

Word 2010 and newer: 

Click on the “File” Tab and then “Options. Then follow the steps above. 
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Under the “Choose Commands From” drop down, select “All Commands.” 

 

Scroll to locate “AutoText.” 

Click on the “Add” button in the middle of the screen.  Use the arrows on the right side of the 
screen to move the “AutoText” button to a place on the Quick Access Toolbar that you prefer. 

 HINT: You may also use the “ALT + F3” function as above to avoid adding the “AutoText” 
button to the Quick Access Toolbar. 
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Protect Part of a Word Document 

There may be times when you need to protect a Word document, but want to allow users to 
edit parts of the document.  To do so, follow these steps to learn how to protect part of a Word 
document. 

Word 2003 (and earlier versions): 

Setup the document with the information you want users to edit and with the information you 
do not want to be edited.  Use form fields to allow users to see the input fields. 

Click on the "Tools" menu and select the "Protect Document" menu item. 
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On the right side of the screen, the "Protect Document" wizard opens. 

 

Select the options you want to allow. 

For example, in the "Editing restrictions" area, select the check box for "Allow only this type of 
editing in the document" and then select the option "Filling in forms." This option allows users 
to only edit form fields. This setup allows users to Tab through the fields, provide the 
appropriate input and send the document back to you with only the fields having changed, no 
other data. 

When you have completed making selections, click on the "Yes, start enforcing" button at the 
bottom of the wizard. 

A password window opens allowing you to select a password, if you want. I would always 
suggest you use a password; otherwise users that are familiar with Word can Unprotect the 
document and change anything they want. 

 

Type the password twice to ensure you've typed it correctly and press the "OK" button. 
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Save the document as usual and it is now ready to be sent to whomever you want to fill in the 
form. 

Word 2007: 

Click on the "Review" tab and select "Protect Document" option in the "Protect" group. 

 

The "Restrict Formatting & Editing" wizard opens on the right side of the screen. 

 NOTE: This is the same window as the "Protect Document" wizard in earlier versions of 
Word. 

Follow the same steps as above.  At this point, the versions are exactly the same. 

Word 2010 and newer: 

Click on the “File” tab then the “Protect Document” button. 
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Print Documents in Reverse Order 

Have you ever had the need to print in reverse order? Microsoft Word allows you to print in 
reverse order, when needed. 

Word 2003 (and earlier): 

Click on the “Tools” menu and select “Options.” 

Click on the "Print" Tab. 

Click the checkbox for "Reverse Print Order." 

 

Click OK to exit and save the settings. 

Now when you choose to print a document, it will be printed in reverse order. (i.e. If you have a 
20-page document, page 20 will print, then 19, then 18, etc.) 
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Word 2007:” 

Click the “Office button in the upper left corner. 

Click on the "Word Options" button in the lower part of the screen. 

Click on the "Advanced" tab on the left menu. 

 

Scroll down to the Print area and click on the checkbox "Print pages in reverse order." 

Click OK to exit and save your changes. 

With any version, when you are ready to print documents in normal order (i.e. 1 through 20, 
printing page 1 first), you will need to follow the instructions again and "uncheck" the box. 

Word 2010 and newer: 

Click on the “File” tab, Options, then click on the “Advanced” tab. Scroll to the “Print” section 
to see the “Print pages in Reverse Order” option. 
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Personalized Bullets 

We've all seen it, the bullets setup in a Word document that look like someone just chose a 
template or clicked on the button for bullets on the toolbar.  But, if you've seen bullets that 
have a company's logo or another word or picture, you probably think they had special 
programming skills.  Well, it's actually very simple. 

Rob, from Phoenix, says his presentations have, “never looked more professional since learning 
this trick.” 

To personalize bullets in Word, follow these simple steps: 

Highlight the text you wish to add bullets. 

Click on the “Format” menu and select “Bullets and Numbering.” 

Click on a Bullet and click on the "Customize" button in the lower right corner of the window. 
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Word 2010 and newer: 

The “Bullets and Numbering” option is located on the “Home” tab in the “Paragraph” section. 
You will click the drop-down arrow next to the bullets and select “Define New Bullet” to 
customize the bullet image. 
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On the Bullet Window, you may choose from a Character preset within Word; or click on the 
"Picture" button and locate a picture that you wish to use. 

 

Click the “OK” button to save the changes and return to your document and you will see your 
personalized bullets. 

 NOTE: If you wish to add a word, on Step 4) Click on the Number Tab (instead of 
“Picture”) and then the Customize button. Next, type in the Word you wish to have for 
your bullets.  Click OK to return. 
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Create Screen Tips 

Have you noticed those yellow boxes that pop-up when using Microsoft Word? 

These "yellow boxes" that pop-up are called Screen Tips. When sending Word documents 
electronically, there may be some advantage to providing Screen Tips. Screen Tips appear when 
you "hover" over a word or phrase and a Tip or text describing the button pops-up. 

These are very simple to create for your own documents, just follow these steps: 

Select the word or phrase you wish to add to the Tip. 

Right-click and choose Hyperlink. (Newer versions will just say “Link.”) 

 

Click on the "Screen Tip" button in the upper right corner of the window. 
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In the pop-up window, simply type the text (tip) you wish to appear. 

 

Click the "OK" button. 

Type a Name for the Tip in the "Address" box and click "OK." 

 

To test the Screen Tip, simply hover your mouse and you should see the Tip. 
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How to Add Watermarks 
 

Have you ever wanted to add a Watermark to a Word document and didn't know how? It's 
really quite simple. 

Word 2003: 

With your document open, simply click on View | Header & Footer. 

From there, your document text will appear to be "shaded" - this helps you to see the Header 
or Footer information with which you are working. 

 

Simply click Insert | Picture and then choose to insert a File on your Computer or to choose a 
Graphic from Clipart. Once you find your Graphic, double-click to insert it into your Header & 
Footer area. 
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Next, Right-Click the Graphic and choose "Format Picture" from the sub-menu. 

 

If you are not already, be sure and click on the "Picture" Tab. In the middle of this screen, you 
will see Image Control / Color. Click on the Drop-Down and choose "Washout." 
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Click OK to return to your document. 

If the text is not appearing in front of the graphic, return to the “Format Picture” window and 
click on the “Layout” tab. 

On the “Layout” tab, select the “Behind Text” option. 
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Notice that the image is now very light in color. Now, simply close your Header & Footer by 
clicking on the CLOSE button on the Toolbar. 

 

Once back in your document, you will notice that the Image is behind the text of your 
document and shows up as a Watermark. 
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You may also choose to insert Text as your watermark. To insert text, simply insert WordArt 
instead of a Graphic. Example words to use are: SAMPLE, DRAFT, or your company name. 

Word 2003 and previous, you may also follow these steps: 

Choose Format | Background and then click on "Printed Watermark." 

 

On the dialog window, choose the options you prefer and click OK to save and return to your 
document. 
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Word 2007: 

Click on the “Page Layout” tab and select “Watermark” from the “Page Background” group. 

 

Select from one of the on-screen options or click on the “Custom Watermark” menu item to 
create your own. 
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A similar window as Word 2003 opens.  Make your selections and click on the “OK” button to 
save the changes and return to the document. 

 

Word 2010 and newer: 

Click the “Design” tab and click the “Watermark” option on the Ribbon. 
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Distribute Columns and Rows Evenly 
 

When a table is created in Word, the default sets each column to the same width and each row 
to the same height.  However, if you have changed anything or have received the file from 
another person, the columns or rows may not be distributed evenly. 

To distribute columns and rows evenly, follow these steps. 

Word 2003: 

Click on the "Table" menu, hover to "AutoFit" and select either the "Distribute Columns 
Evenly" or "Distribute Rows Evenly," whichever you need. 
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Word 2007: 

Click on the "Layout" tab. 

Within the "Cell Size" group, click on the "Distribute Columns Evenly" or "Distribute Rows 
Evenly" button. 

 

 NOTE: Be careful using these options. For example: If you have large amounts of text 
and a higher number of columns, you may want to change the page orientation to 
landscape prior to distributing columns evenly. If you do not, you may end up with large 
rows that do not look how you intended. 

Word 2010 and newer: 

Click “Layout” and then “Distribute Rows” or “Distribute Columns,” whichever you need. 
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AutoScroll and Scrolling Options 

 

Often students tell me, "When I use the arrows on my scroll bar, Word is now scrolling to each 
of the sections in my document. How do I make it scroll by page again?" 

There may be some people not familiar with Word scrolling options. 

For those of you that aren't familiar, the buttons we are speaking about are the double arrows 
located below the scroll bar on the right side of the window. 

 

There is a simple explanation. These arrows may be changed, depending on the needs of the 
user. The scroll arrows allow users to scroll by section, by page, by fields, by footnote or 
endnote, by comments, and a few others. 

To see the options and make changes, click on the circle located directly between the scroll 
arrows.  Upon clicking on the circle, a pop-up window appears. Simply click on the option by 
which you want your document to scroll. 

 

Here's another handy tip. 
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If you have a large document and wish to scroll quickly, you may turn on the "AutoScroll" 
button. 

To add the "AutoScroll" button to the toolbar, follow these steps. 

Word 2003 (and earlier): 

Right-click on any of the toolbars and select "Customize." 

On the left menu, scroll to "All Commands." 

On the right menu, scroll down to "AutoScroll." Click the "AutoScroll" button and drag it to a 
place on one of the toolbars. When you see a "big letter I," release the mouse and the button is 
placed in that location on the toolbar. 

 

 NOTE: The mouse turns into a large black arrow (up or down or both). You will also 
notice that there is a double arrow in the middle of each page informing you that the 
"AutoScroll" is turned on. 

Now, when you want to scroll, simply click on the button and move your mouse up and down 
the document as fast as you want to scroll. 
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When you are finished scrolling, click on the "AutoScroll" button again to turn it off. 

 HINT: You may also press the "ESC" key to turn the "AutoScroll" off. 

Word 2007: 

Word 2007 adds the "AutoScroll" button to the "Quick Access Toolbar." 

Click on the "Office" button and select "Word Options." (Word 2010 and newer: “File” tab and 
then “Options.”) 

Select the "Customize" menu on the left. 

Click on the "Choose commands from" drop down and select "All Commands." 

Scroll to find "AutoScroll" and click on the "Add" button in the middle of the window to add the 
button to the "Quick Access Toolbar." 

 

Now you may use the button exactly as with Word 2003, described above. 

Use the "AutoScroll" and scrolling options to be more efficient. 
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POWERPOINT TIPS 
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Presentation Keyboard Shortcuts 

Most people know how to scroll through a PowerPoint presentation using the mouse to move 
forward and backward from screen to screen. However, there are other ways to move around 
during a presentation. 

Here are some very easy keyboard shortcuts that will help you move through your presentation 
like a pro! 

Press N: Moves you to the next slide. 

Press P: Moves you to the previous slide. 

Enter the slide number, press ENTER: Moves you to that specific slide. 

Press ESC: Cancels a slide show. 

Press B: Blanks your presentation with a black screen. Press B again to return. 

Press W: Blanks your presentation with a white screen. Press W again to return. 

Press SHIFT+F10: Displays the shortcut menu. 
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Another thing people often get stuck on is aligning objects. You can easily align objects to the 
left, right, or center. 

To do this, follow these steps: 

PowerPoint 2003 (and earlier): 

Select your objects by clicking each one while holding the “Shift” key. 

Click drop down arrow on the “Draw” button. It's located near the bottom-left of your screen. 

 

Select “Align or Distribute;” or click the option of your preference, such as Left Align, Right 
Align etc. 

The object(s) are automatically aligned. 
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PowerPoint 2007 and newer: 

Use the “Shift” key, as instructed above, to select objects. 

Click on the “Arrange” button in the “Drawing” group on the “Home” tab. 
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Select the “Align” menu item and then select the way you want the objects aligned. 

 

These quick tips should help you on your way to creating and presenting great PowerPoint 
presentations! 
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Working with Objects 
 

When moving objects such as images in PowerPoint, often the object moves further than you 
want. 

To easily move objects slowly, you’ll want to “Nudge” them. 

To nudge objects simply click on the graphic, press the “CTRL” key on the keyboard and use the 
arrow keys on the keyboard to move the object in the direction you wish. 

Using the “CTRL” key moves the object very slowly and by just a small amount – or a “nudge.” 

Here’s another handy tip of using the “CTRL” key while working with objects. 

Click on the object (image or graphic), press the “CTRL” key on the keyboard and move the 
copied object to a new location. 

Press the “CTRL” and “SHIFT” keys together to keep the objects aligned in the direction in 
which you copy. 
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Create a Presentation from a Word Document 

Have you ever created a Word document and later needed to use it for a PowerPoint 
presentation? 

It is actually very simple to move a Word document into PowerPoint. 

Word 2003 (and earlier): 

Open the document you wish to use. 

Click on the “File,” hover to “Send To” and select "Microsoft Office PowerPoint." 

 

PowerPoint opens with the text pulled into slides, according to the Styles used in Word. 

 NOTE: To create the most usable PowerPoint, you must ensure that the Word document 
has already been setup using Headers. Heading 1 style from Word will convert to the 
Title Text within the PowerPoint slide, and so on. Text that does not have a style 
assigned in Word will not convert to the PowerPoint file. 

 HINT: Tables, Images, and diagrams will not convert to PowerPoint. These items must be 
copied and pasted into each PowerPoint slide accordingly. 
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Word 2007 and newer: 

The "Send To" function does not work in Word 2007 and newer versions. 

To create a PowerPoint presentation from Word 2007, you must open PowerPoint 2007 (or 
newer) first. 

Click on the “Office” button (or “File” tab) and choose "Open" or choose "Open" from the Quick 
Access Toolbar. 

 

In the "Files of Type" drop down, choose "All Outlines." 

Double-click to open the Word document. 

Notice that the same rules apply as with older versions of Office - text that does not have a style 
applied will not be converted. 

One the text is converted to PowerPoint; simply apply any formatting and layouts you wish 
within PowerPoint, as usual. 
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OR, if you are using PowerPoint 2016, you may add the “Send to PowerPoint” shortcut to the 
Quick Access Toolbar. (See above for instructions on customizing the Quick Access Toolbar, Page 
75.) 
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Use Slides from another Presentation 

Did you know you can use slides from another presentation?  This can simplify large projects. 

To do so, follow these steps: 

PowerPoint 2003 (and earlier): 

With the presentation open, click on the "Slides" tab on the left side of the screen.  Select the 
slide where you would like to insert slides from another presentation. 

Click on the "Insert" menu and select "Slides from Files." 
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In the wizard window, click on the "Browse" button and locate the PowerPoint presentation 
you in which you want to use the 3 slides. 

 

In the wizard window, the slide thumbnails appear.  Click on each slide you want to insert into 
the current presentation. 

 

 NOTE: Click on the "Keep source formatting" check box, if you want to keep the theme 
colors from the existing presentation.  If you want the slides to convert to the 
presentation you are bringing them into, do not check this box. 
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PowerPoint 2007 and newer: 

With the presentation open, click on the "Slides" tab on the left side of the screen. Select the 
slide where you would like to insert slides from another presentation. 

On the "Home" tab, click on the "New slide" drop down arrow and select "Reuse slides" option. 
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Click on the "Browse" button to locate the PowerPoint presentation in which you want to use 
the 3 or 4 slides. 

 

Select the slides you want to input by clicking each one (you may click on "Select All" to insert 
all slides. 

 

See same NOTE as above concerning "Keep source formatting." 
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Paste Special – Insert Data from other Programs 

Do you know the "Paste Special" function allows you to insert data from other programs, but 
not just as data - you can insert the data as a picture, for example. 

Often times PowerPoint is used to show data from Excel spreadsheets. Easily enough, users can 
copy the data from the Excel spreadsheet and click on the "Paste" button to insert. However, 
wouldn't it be more dynamic to show the data as a graphic, with some effects? 

Now, I'm not someone who teaches users to use lots of graphics and effects in PowerPoint. A 
presentation is too busy when adding too many graphics and effects.  Remember, less is more. 

What I am saying is that it could provide more emphasis to data when presented as a graphic. 

So, here's how to do it easily: 

Highlight the data from the program you choose (Excel, for example). 

Click on the "Copy" button on the "Clipboard" group on the "Home" tab. 

 HINT: CTRL + C or Right-click and select Copy are shortcuts to this function and may be 
used with Office 2003. 

Select the PowerPoint Slide on which you want to paste the data. 

Click on the "Paste" button on the "Clipboard" group on the "Home" tab and select "Paste 
Special." 

 NOTE: The right-click menu will not bring up the “Paste Special” option. 

 

Within the "Paste Special" window, select the type of graphic you want to insert.  I usually 
choose "Picture (Windows Metafile)" or “Bitmap.”  The options available depend on the object 
in which you copied. 
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Then click on the "OK" button. 

 

Once inserted, select any formatting you want to apply, using the "Format" tab. 
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Copy Slides 

With any version of PowerPoint, inserting new slides can be a daunting task. Consider all of the 
layouts that PowerPoint has preset. Each time you insert a slide, PowerPoint asks you the 
layout you would like to use. And, if you're not using Master Slides, you will have to re-format 
the new slide to match the format of the rest of the slides. 

However, there is an easier way, simply copy slides in PowerPoint. 

When you open PowerPoint, you are automatically in the Normal View with panes on the left 
side of the screen and on the bottom of the screen. If these panes are closed, you will need to 
open them. 

Here are three (3) easy steps to copy slides in PowerPoint. 

1) Click on the “View” menu (“View” tab in PowerPoint 2007 and newer) and choose "Normal." 
If the panes are closed, the wording will say "Normal (Restore Panes)" in PowerPoint 2003.  

 

 NOTE: This step is eliminated if you are already in the Normal View with the panes open. 
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2) Now that you have the left pane open, you will see that this pane contains thumbnails of 
your slides. Simply right-click on the slide you wish to copy and choose "copy" from the 
shortcut menu. 

 

3) Now you may right-click and choose "paste" wherever you wish to paste the slide. 

 NOTE: If you have any text or graphics you need to change on the new slide, you will 
have to change them.  If it's text, simply type over the old text with the new text. If it is a 
graphic, you will need to delete the current graphic and insert your new graphic. 

It really is quite simple when using the Slides Tab on the left pane. 
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Master Slides 

PowerPoint has the option for "Headers and Footers" much like Word and Excel. However, it is 
very limited. 

To create Headers and Footers that are not limited, use Master Slides. 

Here are 3 easy steps to Master Slides in PowerPoint: 

PowerPoint 2003 (and earlier): 

1) Click on the “View” menu, hover to “Master” and select which Masters you wish to apply 
your changes. 

 

2) Once in the Master, you may add whatever you wish to appear on every slide.  For example, 
you may wish to add a Logo in the background and you may wish to add a Header and/or 
Footer.  Just remember that everything you place on the Master Slide will appear on every 
slide. 
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3) Once you've made your changes or additions, remember to click on the “View” menu and 
select "Normal." This will ensure you are no longer working in the Master Slides. 

PowerPoint 2007 and newer: 

1) Click on the "View" tab and choose the Master Slide you wish to apply your changes. 

 

2) As with 2003, make any changes and additions you wish and they will appear on every slide. 
However, there is a small difference in 2007 and newer: you can make changes to each layout 
style within the Master Slides. 
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3) Just the same as 2003, make sure and click back on the “View” tab and select the “Normal 
Slide View.” 

 

Now, your PowerPoint presentations can and will look very professional. 
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Use Black Screens 

When it comes to PowerPoint presentations, creating black screens provides a smooth 
transition or pause at any given point in the presentation. To do so, use any of the following 
options. 

Right-click: 

During a slideshow, you may use your mouse to right-click and choose "Screen | Black Screen." 

This will turn the screen to black, allowing you to pause the presentation for discussion or a 
break. 

 NOTE: If you like shortcuts, press the letter "B" to bring up a black screen and press "B" 
to return to the slideshow. 

This option is the easiest. However, when you press the ESC button to remove the black screen 
the presentation will return to the previous slide. 

End with a Black Slide: 

To end the presentation with a black slide, simply click on "Tools | Options."  In the Options 
Dialog Box, click the "end with black slide" radio box.  This will help you remember and will 
provide a buffer so that viewers do not see your computer screen once the presentation has 
ended. 

 



Go Ask Debbie 139 

 NOTE: In PowerPoint 2007, click on the “Office” button and select “PowerPoint 
Options.”  Select the “Advanced” tab on the left menu and scroll to the “Slideshow” 
section.  Select the checkbox “End with black slide.” 

 NOTE: In PowerPoint 2010 and newer, click on the “File” tab and select “Options.” 
Select the “Advanced” tab on the left menu and scroll to the “Slideshow” section. Select 
the checkbox “End with black slide.” 

There may be times you wish to add a planned pause to your presentation during the 
slideshow.  In this case, it would be helpful to add black screens within the presentation.  To do 
this, follow these instructions. 

Insert a blank slide into the position you wish to create the pause. 

PowerPoint 2003 (and earlier): 

Click on "Format | Background" and click the checkbox for "Omit background graphics from 
master." 

 

Click on "Apply," ensuring you DO NOT click on "Apply to All." 

Now that you have a black screen as one of the slides, you may Copy and Paste this black 
screen into any other locations you wish to insert a pause. 

PowerPoint 2007 and newer: 

The “Format Background” option is located on the “Design” tab ribbon. 
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PowerPoint 2007: 

 

PowerPoint 2010 and newer: 

 

 

 HINT:  It is a good idea to create a few black screens when you first create the 
presentation.  Then, when you are setting up the slideshow, move the slides into the 
positions in which you wish to add a pause. 
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Animations 

PowerPoint Animations can bring your presentation to life.  Animations also help with timing of 
certain aspects of the presentation. 

Here are a couple of things to know about PowerPoint Animations. 

Custom Animations: 

In PowerPoint 2007 and newer, click on the "Animations" tab and click on "Custom 
Animation." 

 

A window will open on the right side of the screen.  It's this window that provides some custom 
choices in how the graphic can be animated. 

To open this window using PowerPoint 2003 and earlier versions, click on "Slideshow" on the 
menu and choose "Custom Animation." 
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Each of the graphics on the current slide will be listed. The number next to the graphic is the 
order in which the graphic will appear, based on the Animations. To change the order in which 
the graphics appear, click on the top or bottom edge of the name. Click and drag the double-
headed arrow to move the graphic up or down within the order of graphics. 

To add Animation, click on the graphic in which you wish to add animation. 

Click on the "Add Animation" button to add things such as "Entrance," "Emphasis," "Exit," or 
"Motion Path." 
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Once you choose an animation option, another window will open giving specific options on how 
the graphic will "Enter" or "Exit," for example. Choose by clicking on the option. 

Within the slide, you will see how the graphic will appear with the new animation. If you like it, 
you're done. If you do not like it, choose a different one. 

If you decide you do not want animation on a particular graphic, highlight the graphic name and 
click on the "Remove" button. 
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Let's go one step further. 

Once you have added an animation, click on the options to choose how the animation will 
"Start," "Size," and the "Speed" in which the animation will occur. 

In the "Start" drop-down, the options are "On Click," "With Previous," or "After Previous." 
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Many people think you must always click the mouse to run animation. These options allow 
users to speak while the slide's animation automatically runs. This really helps when setting up 
"Rehearsed Timings."  See the next section. 
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Rehearsed Timings 

Did you know that PowerPoint Presentations can run by themselves?  PowerPoint Rehearsed 
Timings allow users to record presentations based on slide timings that are set by the 
presenter. 

To use PowerPoint Rehearsed Timings, follow these instructions. 

With the completed PowerPoint Presentation open, click on the "Slideshow" tab (PPT 2007) 
and click on "Rehearse Timings." 

 NOTE: With PowerPoint 2003 and earlier versions, click on the "Slideshow" menu and 
click ""Rehearse Timings." 

The slideshow will begin.  Notice the timer in the upper left corner of the screen (shown here 
below).  You may move this timer window around, if you need.  Use this timer window to 
"Pause," "Restart," or "Repeat" (to start over) the slideshow. 

 

Walk through the slideshow as if you were actually doing the presentation, using the mouse to 
click to the next slide, etc. 

Upon using "Rehearsed Timings" for the first time, you may notice that you are moving faster 
than you would during an actual or live presentation.  Practice and ensure you are not moving 
too fast. 

Once you have completed the slideshow, a window will pop-up asking if you wish to save the 
slideshow timings.  Answer "Yes" to save the Rehearsed Timings. 

Next, click on "Setup Slideshow" on the “Slideshow” tab.  (On the Slideshow menu in PPT 2003 
and earlier) 
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This opens a window asking some details about how you wish to play or run the slideshow. 

 

Choose your options and ensure you have the "Use timings, if present" checkbox selected. 

You also have the option to change the screen resolution, if needed. 

Once you click "OK," the slideshow is ready to be played. 

Click on the "Slideshow" icon at the bottom of the window and the slideshow will run according 
to the "Rehearsed Timings." 
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Paste Special 
 

Select data from any other program by using a “Copy” command. 

On the slide you want, click on the “Paste” drop down in the “Clipboard” group of the “Home” 
tab. 

 

Select the “Paste Special” menu item. 

In the “Paste Special” window, select the graphic type you want to use.  In the picture below, 
select “Bitmap” to insert the image as a bitmap. 

 

Click on the “OK” button once you have made your selection. 
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The data copied now becomes a graphic in PowerPoint.  Use the “Format” tab to create any 
visual effects you want to add to the graphic. 
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More PowerPoint Shortcuts 
 

When using PowerPoint shortcuts are valuable time savers. So, I'm going to provide more 
PowerPoint shortcuts. 

To begin a presentation, press the F5 key. This will begin the presentation on the first slide. 
When using the "slide presentation" shortcut button on the lower right portion of the screen, 
the slideshow begins on the slide that is currently selected. 

If in the middle of the presentation you need to restart for any reason, press and hold the left 
and right mouse buttons for 2-3 seconds. 

Right-click brings up the shortcut menu. On the shortcut menu, there are many selections to 
help during the presentation such as pointer and arrow options. 

CTRL + P turns the mouse into a Pen. 

With the mouse set to "Pen," simply write on the screen. Circle items of importance or write 
additional information you may want to stress to the audience. 

CTRL + E turns the mouse into an Eraser. 

When the mouse is an "Eraser," simply click on any item you have drawn and it will erase that 
item. 

Right-click, hover to "Pointer Options," and select "Erase All Ink on Slides" to erase all pen 
markings you have made on the current slide. 

Another option is to simply press the letter "E" to erase all ink on the slide. 

CTRL + A turns the mouse back into an Arrow. 

Once you have made markings on the screen with the pen, PowerPoint prompts to ask if you 
would like to "Keep" or "Discard" ink annotations.  Once "Keep" is selected, the pen markings 
now become part of the presentation.  These annotations can no longer be "Erased" while in 
the slideshow view.  The annotations are now "graphics" and may be erased by selecting and 
pressing the "Delete" key while in the slide view. 

And last, but certainly not least, press the F1 key during a presentation to bring up a list of 
shortcuts available. 
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The more PowerPoint shortcuts you know, the easier you can maneuver around the 
presentation.  And, the smarter you will look to your audience. 

 


